Drupal core's built-in CKEditor image caption functionality is vulnerable to XSS.
Install the latest version:
- If you are using Drupal 8.8.x, upgrade to Drupal 8.8.10.
- If you are using Drupal 8.9.x, upgrade to Drupal 8.9.6.
- If you are using Drupal 9.0.x, upgrade to Drupal 9.0.6.
Versions of Drupal 8 prior to 8.8.x are end-of-life and do not receive security coverage. Sites on 8.7.x or earlier should update to 8.8.10.
- Samuel Mortenson of the Drupal Security Team
- Wim Leers
- Henrik Danielsson
- Dor Tumarkin
- Jess of the Drupal Security Team
- Krzysztof Krzton
- Lee Rowlands of the Drupal Security Team